Simple Queue, Memisah Bandwidth Lokal dan Internasional

Selama mengelola Mikrotik Indonesia, banyak sekali muncul pertanyaan bagaimana cara melakukan pemisahan queue untuk trafik internet internasional dan trafik ke internet Indonesia (OpenIXP dan IIX). Di internet sebetulnya sudah ada beberapa website yang menampilkan cara pemisahan ini, tapi kami akan coba menampilkan kembali sesederhana mungkin supaya mudah diikuti.

Pada artikel ini, kami mengasumsikan bahwa:

  1. Router Mikrotik melakukan Masquerading / src-nat untuk client. Client menggunakan IP privat.
  2. Gateway yang digunakan hanya satu, baik untuk trafik internasional maupun IIX.
  3. Anda bisa menggunakan web-proxy internal ataupun tanpa web-proxy. Jika Anda menggunakan web-proxy, maka ada beberapa tambahan rule yang perlu dilakukan. Perhatikan bagian NAT dan MANGLE pada contoh di bawah ini.

Jika ada parameter di atas yang berbeda dengan kondisi Anda di lapangan, maka konfigurasi yang ada di artikel ini harus Anda modifikasi sesuai dengan konfigurasi network Anda. 

network diagram

Pengaturan Dasar

 

Berikut ini adalah diagram network dan asumsi IP Address yang akan digunakan dalam contoh ini.

Untuk mempermudah pemberian contoh, kami mengupdate nama masing-masing interface sesuai dengan tugasnya masing-masing.

 

[admin@MikroTik] > /interface pr
Flags: X - disabled, D - dynamic, R - running
#    NAME            TYPE   RX-RATE  TX-RATE  MTU 
0  R ether-public     ether  0        0       1500
1  R ether-local      ether  0        0       1500

Untuk klien, akan menggunakan blok IP 192.168.0.0/24, dan IP Address 192.168.0.1 difungsikan sebagai gateway dan dipasang pada router, interface ether-local. Klien dapat menggunakan IP Address 192.168.0-2 hingga 192.168.0.254 dengan subnet mask 255.255.255.0.

 

[admin@MikroTik] > /ip ad pr
Flags: X - disabled, I - invalid, D - dynamic 
# ADDRESS         NETWORK     BROADCAST     INTERFACE
0 202.0.0.1/24    202.0.0.0   202.0.0.255   ether-public   
1 192.168.0.1/24  192.168.0.0 192.168.0.255 ether-local

Jangan lupa melakukan konfigurasi DNS server pada router, dan mengaktifkan fitur “allow remote request”.

Karena klien menggunakan IP private, maka kita harus melakukan fungsi src-nat seperti contoh berikut.

 

[admin@MikroTik] > /ip fi nat pr
Flags: X - disabled, I - invalid, D - dynamic
 0   chain=srcnat out-interface=ether-public 
     action=masquerade

Jika Anda menggunakan web-proxy transparan, Anda perlu menambahkan rule nat redirect, seperti terlihat pada contoh di bawah ini (rule tambahan yang tercetak tebal).

 

[admin@MikroTik] > /ip fi nat pr
Flags: X - disabled, I - invalid, D - dynamic
0  chain=srcnat out-interface=ether-public 
   action=masquerade
1  chain=dstnat in-interface=ether-local protocol=tcp 
   dst-port=80 action=redirect to-ports=8080

Jangan lupa mengaktifkan fitur web-proxy, dan men-set port layanan web-proxynya, dan disesuaikan dengan port redirect pada contoh di atas.

CEK: Pastikan semua konfigurasi telah berfungsi baik. Lakukanlah ping (baik dari router maupun dari klien) ke luar network Anda secara bergantian.

Pengaturan IP Address List

Mulai Mikrotik RouterOS versi 2.9, dikenal dengan fitur yang disebut IP Address List. Fitur ini adalah pengelompokan IP Address tertentu dan setiap IP Address tersebut bisa kita namai. Kelompok ini bisa digunakan sebagai parameter dalam mangle, firewall filter, nat, ataupun queue.

Mikrotik Indonesia telah menyediakan daftar IP Address yang diadvertise di OpenIXP dan IIX, yang bisa didownload dengan bebas di URL:http://www.mikrotik.co.id/getfile.php?nf=nice.rsc

File nice.rsc ini dibuat secara otomatis di server Mikrotik Indonesia setiap jam, dan merupakan data yang telah dioptimalkan untuk menghilangkan duplikasi entri dan tumpang tindih subnet. Saat ini jumlah baris pada script tersebut berkisar 7000 baris.

Contoh isi file nice.rsc :

 

# Script created by: Valens Riyadi @ www.mikrotik.co.id
# Generated at 26 April 2007 05:30:02 WIB ... 431 lines
/ip firewall address-list
add list=nice address="1.2.3.4"
rem [find list=nice]
add list=nice address="125.162.0.0/16"
add list=nice address="125.163.0.0/16"
add list=nice address="152.118.0.0/16"
add list=nice address="125.160.0.0/16"
add list=nice address="125.161.0.0/16"
add list=nice address="125.164.0.0/16"
.
.
dst...

Proses pengambilan file nice.rsc bisa dilakukan langsung dari terminal di RouterOS dengan perintah:

 

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc;

Kemudian, import-lah file tersebut.

 

[admin@MikroTik] > import nice.rsc

Opening script file nice.rsc
Script file loaded and executed successfully

Pastikan bahwa proses import telah berlangsung dengan sukses, dengan mengecek Address-List pada Menu IP – Firewall

address list nice

Proses upload ini dapat juga dilakukan secara otomatis jika Anda memiliki pengetahuan scripting. Misalnya Anda membuat shell script pada Linux untuk melakukan download secara otomatis dan mengupload file secara otomatis setiap pk 06.00 pagi. Kemudian Anda tinggal membuat scheduler pada router untuk melakukan import file.

Jika Anda menggunakan RouterOS versi 3.x, proses update juga dapat dilakukan secara otomatis.

Perintah yang perlu dibuat adalah :

 

/system sched add comment=”update-nice” disabled=no interval=1d name=”update-nice-rsc” on-event=”:if ([:len [/file find name=nice.rsc]] > 0) do={/file remove nice.rsc }; /tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;/import nice.rsc” start-date=jan/01/1970 start-time=06:00:00

Hati-hati! : Setelah copy paste, pastikan hasil copy paste sama persis. Proses copy paste kadang-kadang menghilangkan beberapa karakter tertentu.

Pengaturan Mangle

Langkah selanjutnya adalah membuat mangle. Kita perlu membuat 1 buah connection mark dan 2 buah packet mark, masing-masing untuk trafik internasional dan lokal.

 

[admin@MikroTik] > /ip firewall mangle pr
Flags: X - disabled, I - invalid, D - dynamic

0 chain=prerouting in-interface=ether-local 
  dst-address-list=nice 
  action=mark-connection new-connection-mark=conn-iix 
  passthrough=yes

1 chain=prerouting connection-mark=conn-iix 
  action=mark-packet new-packet-mark=packet-iix 
  passthrough=no

2 chain=prerouting action=mark-packet 
  new-packet-mark=packet-intl passthrough=no

Untuk rule #0, pastikanlah bahwa Anda memilih interface yang mengarah ke client. Untuk chain, kita menggunakan prerouting, dan untuk kedua packet-mark, kita menggunakan passthrough=no.

Jika Anda menggunakan web-proxy internal dan melakukan redirecting trafic, maka Anda membuat 2 buah rule tambahan seperti contoh di bawah ini (rule tambahan yang tercetak tebal).

 

[admin@MikroTik] > /ip firewall mangle pr
Flags: X - disabled, I - invalid, D - dynamic

0 chain=prerouting in-interface=ether-local 
  dst-address-list=nice 
  action=mark-connection new-connection-mark=conn-iix 
  passthrough=yes

1 chain=prerouting connection-mark=conn-iix 
  action=mark-packet new-packet-mark=packet-iix 
  passthrough=no

2 chain=output connection-mark=conn-iix 
  action=mark-packet new-packet-mark=packet-iix 
  passthrough=no

3 chain=prerouting action=mark-packet 
  new-packet-mark=packet-intl passthrough=no

4 chain=output action=mark-packet 
  new-packet-mark=packet-intl passthrough=no

Pengaturan Simple Queue

Untuk setiap client, kita harus membuat 2 buah rule simple queue. Pada contoh berikut ini, kita akan melakukan limitasi untuk IP client 192.168.0.2/32, dan kita akan memberikan limitasi iix (up/down) sebesar 64k/256k, dan untuk internasional sebesar (up/down) 32k/128k.

 

[admin@MikroTik]> /queue simple pr
Flags: X - disabled, I - invalid, D - dynamic
0 name="client02-iix" target-addresses=192.168.0.2/32 
  dst-address=0.0.0.0/0 interface=all parent=none 
  packet-marks=packet-iix direction=both priority=8 
  queue=default-small/default-small limit-at=0/0 
  max-limit=64000/256000 total-queue=default-small 

1 name="client02-intl" target-addresses=192.168.0.2/32 
  dst-address=0.0.0.0/0 interface=all parent=none 
  packet-marks=packet-intl direction=both priority=8 
  queue=default-small/default-small limit-at=0/0 
  max-limit=32000/128000 total-queue=default-small

simple queue

Pengecekan Akhir

Setelah selesai, lakukanlah pengecekan dengan melakukan akses ke situs lokal maupun ke situs internasional, dan perhatikanlah counter baik pada firewall mangle maupun pada simple queue.

Anda juga dapat mengembangkan queue type menggunakan pcq sehingga trafik pada setiap client dapat tersebar secara merata.

 

BGP-Peer, Memisahkan Routing dan Bandwidth Management

Dalam artikel ini, akan dibahas cara untuk melakukan BGP-Peer ke BGP Router Mikrotik Indonesia untuk melakukan pemisahan gateway untuk koneksi internet internasional dan OpenIXP (NICE). Setelah pemisahan koneksi ini dilakukan, selanjutnya akan dibuat queue untuk tiap klien, yang bisa membatasi penggunaan untuk bandwidth internasional dan OpenIXP (NICE).

Beberapa asumsi yang akan dipakai untuk kasus kali ini adalah :

  1. Router memiliki 3 buah interface, yang masing-masing terhubung ke gateway internasional, gateway OpenIXP (NICE), dan ke network klien.
  2. Untuk koneksi ke OpenIXP (NICE), router milik Anda harus memiliki IP publik.
  3. Untuk klien, akan menggunakan IP private, sehingga akan dilakukan NAT (network address translation)
  4. Mikrotik RouterOS Anda menggunakan versi 2.9.39 atau yang lebih baru, dan mengaktifkan paket routing-test

Jika Anda menghadapi kondisi yang tidak sesuai dengan parameter di atas, harus dilakukan penyesuaian.

PENGATURAN DASAR

Diagram network dan konfigurasi IP Address yang digunakan pada contoh ini adalah seperti gambar berikut ini.

Untuk mempermudah pemberian contoh, kami mengupdate nama masing-masing interface sesuai dengan tugasnya masing-masing.

 

[admin@MikroTik] > /in pr
Flags: X - disabled, D - dynamic, R - running
 #    NAME            TYPE   RX-RATE  TX-RATE  MTU 
 0  R ether1-intl     ether  0        0        1500
 1  R ether2-iix      ether  0        0        1500
 2  R ether3-client   ether  0        0        1500

Konfigurasi IP Address sesuai dengan contoh berikut ini. Sesuaikanlah dengan IP Address yang Anda gunakan. Dalam contoh ini, IP Address yang terhubung ke OpenIXP (NICE) menggunakan IP 202.65.113.130/29, terpasang pada interface ether2-iix dan gatewaynya adalah 202.65.113.129. Sedangkan untuk koneksi ke internasional menggunakan IP Address 69.1.1.2/30 pada interface ether1-intl, dengan gateway 69.1.1.1.

Untuk klien, akan menggunakan blok IP 192.168.1.0/24, dan IP Address 192.168.1.1 difungsikan sebagai gateway dan dipasang pada ether3-client. Klien dapat menggunakan IP Address 192.168.1-2 hingga 192.168.1.254 dengan subnet mask 255.255.255.0.

Jangan lupa melakukan konfigurasi DNS server pada router, dan mengaktifkan fitur “allow remote request”.

Karena klien menggunakan IP private, maka kita harus melakukan fungsi src-nat untuk kedua jalur gateway.

 

[admin@MikroTik] > /ip fi nat pr
Flags: X - disabled, I - invalid, D - dynamic
 0   chain=srcnat out-interface=ether1-intl action=masquerade
 1   chain=srcnat out-interface=ether2-iix action=masquerade

CEK: Pastikan semua konfigurasi telah berfungsi baik. Buatlah default route pada router secara bergantian ke IP gateway OpenIXP (NICE) dan internasional. Lakukanlah ping (baik dari router maupun dari klien) ke luar network Anda secara bergantian.

PENGATURAN BGP-PEER

Pertama-tama, pastikan bahwa Anda menggunakan gateway internasional Anda sebagai default route, dalam contoh ini adalah 69.1.1.1. Kemudian Anda perlu membuat sebuah static route ke mesin BGP Mikrotik Indonesia, yaitu IP 202.65.120.250.

Lalu periksalah apakah Anda bisa melakukan ping ke 202.65.120.250. Periksalah juga dengan traceroute dari router, apakah jalur pencapaian ke IP 202.65.120.250 telah melalui jalur koneksi yang diperuntukkan bagi trafik OpenIXP (NICE), dan bukan melalui jalur internasional.

Kemudian, Anda harus mendaftarkan IP Address Anda di website Mikrotik Indonesia untuk mengaktifkan layanan BGP-Peer ini. Aktivasi bisa dilakukan di halaman ini. IP Address yang bisa Anda daftarkan hanyalah IP Address yang bisa di-ping dari mesin kami, dan juga harus sudah diadvertise di OIXP. Aturan selengkapnya mengenai penggunaan layanan ini bisa dibaca di halaman ini. Setelah Anda mendaftarkan IP Address Anda, jika semua syarat sudah terpenuhi, Anda akan diinformasikan bahwa aktivasi layanan BGP-Peer Anda sudah sukses. Selanjutnya Anda bisa melihat status layanan BGP Anda di halaman ini.

BGP Router Mikrotik Indonesia akan menggunakan IP Address 202.65.120.250 dan AS Number 64888, dan Router Anda akan menjadi BGP Peer dengan menggunakan AS Number 64666.

Berikutnya adalah langkah-langkah yang harus Anda lakukan pada router Anda. Pertama-tama Anda harus membuat beberapa prefix-list untuk BGP ini. Untuk prefix yang akan Anda terima, untuk alasan keamanan dan hematnya agregasi routing, maka Anda perlu melakukan setting untuk menerima hanya prefix 8 hingga 24. Prefix 0 sampai 7, dan 25 sampai 32 akan Anda blok. Prefix ini kita berinama prefix-in. Untuk prefix-in yang accept, harap diperhatikan bahwa Anda perlu menentukan gateway untuk informasi routing ini, yaitu IP gateway OpenIXP (NICE) Anda. Dalam contoh ini adalah 202.65.113.129. Gantilah IP ini sesuai dengan gateway OpenIXP (NICE) Anda.

Sedangkan karena sifat BGP-Peer ini hanya Anda menerima informasi routing saja, di mana Anda tidak dapat melakukan advertisement, maka harus dilakukan blok untuk semua prefix yang dikirimkan, dan kita beri nama prefix-out.

Berikut ini adalah konfigurasi prefix list yang telah dibuat.

Tahap selanjutnya adalah konfigurasi BGP instance. Yang perlu di-set di sini hanyalah AS Number Anda, pada kasus ini kita menggunakan AS Number private, yaitu 64666.

Dan langkah terakhir pada konfigurasi BGP ini adalah konfigurasi peer. AS Number BGP Router Mikrotik Indonesia adalah 64888 dan IP Addressnya adalah 202.65.120.250. Karena kita sulit menentukan berapa hop jarak BGP Router Mikrotik Indonesia dengan Router Anda, maka kita melakukan konfigurasi TTL menjadi 255. Jangan lupa mengatur rule prefix-in dan prefix-out sesuai dengan prefix yang telah kita buat sebelumnya.

Setelah langkah ini, seharusnya BGP Router Mikrotik sudah dapat terkoneksi dengan Router Anda. Koneksi ini ditandai dengan status peer yang menjadi “established” dan akan dicantumkan pula jumlah informasi routing yang diterima. Anda juga bisa mengecek status peer ini dari sisi BGP Router Mikrotik Indonesia dengan melihat pada halaman ini.

Cek pula pada bagian IP Route, seharusnya sudah diterima ribuan informasi routing, dan pastikan bahwa gatewaynya sesuai dengan gateway OpenIXP (NICE) Anda, dan berada pada interface yang benar, dalam contoh ini adalah “ether2-iix”.

Jika semua sudah berjalan, pastikan bahwa penggunaan 2 buah gateway ini sudah sukses dengan cara melakukan tracerute dari router ataupun dari laptop ke beberapa IP Address baik yang berada di internasional maupun yang berada di jaringan OpenIXP (NICE).

 

C:>tracert www.yahoo.com

Tracing route to www.yahoo-ht2.akadns.net 
[209.131.36.158]
over a maximum of 30 hops:

 1    <1 ms    <1 ms    <1 ms  192.168.1.1
 2     1 ms    <1 ms    <1 ms  69.1.1.1
 3   222 ms   223 ms   223 ms  157.130.195.13
 4   222 ms   289 ms   222 ms  152.63.54.118
 5   226 ms   242 ms  ^C

C:>tracert www.cbn.net.id

Tracing route to web.cbn.net.id [210.210.145.202]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2     1 ms    <1 ms     1 ms  202.65.113.129
  3    11 ms    12 ms   127 ms  218.100.27.218
  4    21 ms    41 ms    21 ms  218.100.27.165
  5    22 ms    24 ms  ^C

PENGATURAN BANDWIDTH MANAGEMENT

Setelah semua routing dan BGP Peer berjalan dengan baik, yang perlu kita lakukan sekarang adalah mengkonfigurasi bandwidth management. Untuk contoh ini kita akan menggunakan mangle dan queue tree.

Karena network klien menggunakan IP private, maka kita perlu melakukan connection tracking pada mangle. Pastikan bahwa Anda telah mengaktifkan connection tracking pada router Anda.

Untuk masing-masing trafik, lokal dan internasional, kita membuat sebuah rule mangle connection. Dari connection mark tersebut kemudian kita membuat packet-mark untuk masing-masing trafik.

 

[admin@MikroTik] > /ip firewall mangle print
Flags: X - disabled, I - invalid, D - dynamic
 0   chain=forward out-interface=ether1-intl 
     src-address=192.168.1.2 action=mark-connection 
     new-connection-mark=conn-intl
     passthrough=yes

 1   chain=forward out-interface=ether2-iix 
     src-address=192.168.1.2 action=mark-connection 
     new-connection-mark=conn-nice
     passthrough=yes

 2   chain=forward connection-mark=conn-intl 
     action=mark-packet 
     new-packet-mark=packet-intl passthrough=yes

 3   chain=forward connection-mark=conn-nice 
     action=mark-packet new-packet-mark=packet-nice 
     passthrough=yes

Untuk setiap klien, Anda harus membuat rule seperti di atas, sesuai dengan IP Address yang digunakan oleh klien.

Langkah berikutnya adalah membuat queue tree rule. Kita akan membutuhkan 4 buah rule, untuk membedakan upstream / downstream untuk koneksi internasional dan lokal.

 

[admin@MikroTik] > queue tree print
Flags: X - disabled, I - invalid
 0   name="intl-down" parent=ether3-client 
     packet-mark=packet-intl limit-at=0 
     queue=default priority=8 max-limit=128000
     burst-limit=0 burst-threshold=0 burst-time=0s

 1   name="intl-up" parent=ether1-intl 
     packet-mark=packet-intl limit-at=0 
     queue=default priority=8 max-limit=32000
     burst-limit=0 burst-threshold=0 burst-time=0s

 2   name="nice-up" parent=ether2-iix 
     packet-mark=packet-nice limit-at=0 
     queue=default priority=8 max-limit=256000
     burst-limit=0 burst-threshold=0 burst-time=0s

 3   name="nice-down" parent=ether3-client 
     packet-mark=packet-nice limit-at=0 
     queue=default priority=8 max-limit=1024000
     burst-limit=0 burst-threshold=0 burst-time=0s

Besarnya limit-at / max-limit dan burst bisa Anda sesuaikan dengan layanan yang dibeli oleh klien.

MikroBits Dinara 8 Gigabit 8 SFP (RoS Level 4)

MikroBits Dinara 8 Gigabit 8 SFP (RoS Level 4)
 

Kategori : MikroBits Dinara
Kode : MBDIN-8C8F-L4

 

MikroBits Dinara dirancang untuk melakukan kapasitas pengaturan bandwidth besar, menggunakan processor Intel Quad Xeon Sandy Bridge (3GHz atau yang lebih cepat), dilengkapi 8 port ethernet gigabit dan 8 port SFP gigabit, dan 4 pasang by-pass port. Sudah termasuk MikroTik RouterOS level 4.

 

 

logo_intelSpesifikasi Produk:

  • Processor : Intel® Quad Xeon® Processor Sandy Bridge (3GHz atau yang lebih cepat)
  • RAM : 1 x 2048MB DDR3 Industrial Grade RAM
  • HDD Interface : 2x SATA, 1x CF Slots with True IDE IBM MicroDrive Support
  • Compact Flash : 1 GB Industrial Grade Compact Flash for RouterOS
  • HDD : 250GB SATA 2.5″ HDD
  • Ethernet : 8 x 10/100/1000Mbps Gigabit Ethernet (Intel® 82583V)
  • SFP Ports : 8 x Gigabit SFP
  • Lan by-pass : 4 groups
  • Expansion Slots : 1 x PCIe x8 slot
  • Serial port : 1 console, RJ type
  • LCDs : 1x back lit 2character x16 character LCD Display
  • LEDs : Power and HDD LED
  • Speaker : Mini PC – Speaker
  • Power : IEC C13 Power Cord, input power: 100VAC-250VAC 50Hz- 60Hz (International PSU)
  • Fan : 3x Redundant CPU/Power Supply /Chassis Fans,
  • Dimensions : 44 mm (H) x 426 mm (W) x 450 mm (D)
  • Operating Temperature : 0°C ~ +45°C (32°F ~ 113°F)
  • Storage Temperature : -20°C ~ +70°C (-4°F ~ +158°F)
  • Humidity : 10% ~ 95% RH, non-condensing
  • Power Supply : 200W ATX PSU
  • Operating System : MikroTik Router OS v5

Load Test

MikroBits Dinara Load Test

Klik pada gambar untuk melihat dalam ukuran besar.

Load Test with NAT

Traffic 1 Gbps/1Gbps, 99Kpps/99Kpps, 1500 byte data frame, CPU Load: 19%

MikroBits Dinara Load Test with NAT

Klik pada gambar untuk melihat dalam ukuran besar.


Produk yang berhubungan:

SFP Tranceiver Gigabit (Multi Mode)

SFP Tranceiver Gigabit (Single Mode)


RouterBoard 2011L (Desktop Case)

RouterBoard 2011L (desktop case)

 

Kategori : RouterBoard 2011
Kode : RB2011L-IN

 

RouterBoard 2011L dengan Atheros 74K MIPS CPU, 64MB RAM, 5xLAN, 5XGbit LAN, RouterOS L4, desktop case dan power adaptor.

(Maksimal 5 pcs per account)

 

 

 

Spesifikasi RB2011L-IN
Product Code RB2011L-IN
Architecture MIPS-BE
CPU AR9344 600MHz
Current Monitor No
Main Storage/NAND 64MB
RAM 64MB
SFP Ports 0
LAN Ports 5
Gigabit 5
Switch Chip 2
MiniPCI 0
Integrated Wireless No
MiniPCIe 0
SIM Card Slots No
USB 0
Power on USB No
Memory Cards No
Power Jack No
802.3af Support No
POE Input 8-30V
POE Output No
Serial Port No
Voltage Monitor No
Temperature Sensor No
Dimentions 250x250x90mm
Operating System RouterOS
Temperature Range -30C .. +70C
RouterOS License Level4

Produk yang berhubungan:

Wallmount Plate untuk RB2011

 

Embedded Wireless Client SEXTANT5HND 5GHz MIMO

Embedded Wireless Client SEXTANT5HND 5GHz MIMO 

 

 

Kategori : Embedded 5.xGHz
Kode : SEXTANT5HND

 

SEXTANT5HND adalah perangkat wireless embedded 5GHz yang dapat digunakan untuk point to point link, atau sebagai wirelesss client. Menggunakan protokol 802.11a/n (5GHz) dan teknologi TDMA, dalam kondisi ideal bisa mencapai 200Mbps throughput. Termasuk mounting dan antenna dengan 2 polarisasi 18dbi.Tidak dapat digunakan sebagai access point

 

 

Harga di atas sudah termasuk antenna (18dBi (+/- 2) dual chain antenna built-in), adaptor, LED indikator kekuatan sinyal dan mounting. 

 

Spesifikasi SEXTANT5HND
Product Code SEXTANT5HND
Architecture MIPS-BE
CPU AR7241 400MHz
Current Monitor No
Main Storage/NAND 64MB
RAM 32MB
SFP Ports 0
LAN Ports 1
Gigabit No
Switch Chip No
MiniPCI 0
Integrated Wireless Yes
Wireless Standarts 802.11 a/n
Wireless Tx Power 25dBm
Integrated Antenna Yes
Antenna Gain 18dBi Dual Pol
MiniPCIe 0
SIM Card Slots No
USB 0
Power on USB Yes
Memory Cards No
Power Jack No
802.3af Support No
POE Input 8-30V
POE Output No
Serial Port No
Voltage Monitor No
Temperature Sensor No
Dimentions 250x250x90mm
Operating System RouterOS
Temperature Range -30C .. +70C
RouterOS License Level3

Seluruh harga yang tercantum di atas belum termasuk PPN 10% dan biaya pengiriman.

R5SHPN Wireless Minipci 800mW AN

R5SHPN Wireless Minipci 800mW AN 

 

 

Kategori : Interface
Kode : R5SHPN

 

Wireless MiniPCI card 5GHz (AN) dengan power hingga 800 mWatt. Dilengkapi 9 buah LED yang menunjukkan signal strength, mode, dan aktifitas tx/rx. Harga sudah termasuk 1 buah pigtail MMCX to NFemale.

 

 

Spesifikasi Teknis:

  • Product code : R5SHPn
  • Frequency Range : 4800-6075 MHz
  • 802.11a : yes
  • 802.11b : no
  • 802.11g : no
  • 802.11n : yes
  • Connector : MMCX (single chain)
  • Format : miniPCI
  • Chipset : AR9220
  • Max Output power : 29dBm/800mWatt
  • 2GHz : no
  • 5GHz : Yes
  • 5GHz : Yes
  • Dimensions : 60x60x19mm (incl heatsink)
  • Features : 9 LED indicators, ESD protection
  • Temperature : Starting -5C tp +65C
  • Power Consumption : up to 10W at max power

Warning: it is always advised to keep an antenna connected during high power tx to avoid damage to the amplifier circuit.

Seluruh harga yang tercantum di atas belum termasuk PPN 10% dan biaya pengiriman.

MikroBits Aneto (RoS Level 4)

MikroBits Aneto (RoS Level 4)
Kategori : MikroBits Aneto
Kode : MBANETO-L4

 

Entry level MikroBits router dengan 8 port gigabit dan 2 port SFP. Munggunakan processor Intel Atom 64bit D525, dengan 2GB RAM. Sudah termasuk MikroTik RouterOS level 4.

 

logo_intelSpesifikasi

  • CPU : Multi Core x86 64 Bit, Intel Atom D525 1.8 GHz Processor
  • BIOS : AMI 8Mbit PnP Flash BIOS with function of BIOS redirected to COM port
  • Memory : 1 x 2048MB Industrial Grade RAM (2GB RAM) installed on the base Model
  • Data storage : 2x SATA, 1x CF Slots with True IDE IBM MicroDrive Support
  • Compact Flash : 1 GB Industrial Grade Compact Flash for RouterOS
  • HDD :
  • Ethernet : 8 x 10/100/1000 Mbit/s Intel Pro 1000 Gigabit Ethernet ports supporting Auto-MDI/X
  • SFP Ports : 2 ports, supports single mode or multi mode fiber connection by SFP flexible design
  • Expantion Slot : 1 x PCIe Mini Card slot (USB transaction bus)
  • Serial port : RJ45 type serial console
  • Speaker : Mini PC – Speaker
  • Power : IEC C13 Power Cord, input power: 100VAC-250VAC 50Hz- 60Hz (International PSU)
  • Dimensions : 44 mm (1.73″) (H) x 430 mm (16.93″) (W) x 255 mm (10.03″) (D)
  • Temperature : Operational: 0°C ~ +45°C (32°F ~ 113°F)
  • Humidity : Operational: up to 95% relative humidity (non-condensing)
  • Power Supply : 84 Watt open frame
  • Operating System : MikroTik Router OS

MikroBits Aneto (RoS Level 5)

MikroBits Aneto (RoS Level 5)
Kategori : MikroBits Aneto
Kode : MBANETO-L5

 

Entry level MikroBits router dengan 8 port gigabit dan 2 port SFP. Munggunakan processor Intel Atom 64bit D525, dengan 2GB RAM. Sudah termasuk MikroTik RouterOS level 5.

 

logo_intelSpesifikasi

  • CPU : Multi Core x86 64 Bit, Intel Atom D525 1.8 GHz Processor
  • BIOS : AMI 8Mbit PnP Flash BIOS with function of BIOS redirected to COM port
  • Memory : 1 x 2048MB Industrial Grade RAM (2GB RAM) installed on the base Model
  • Data storage : 2x SATA, 1x CF Slots with True IDE IBM MicroDrive Support
  • Compact Flash : 1 GB Industrial Grade Compact Flash for RouterOS
  • HDD :
  • Ethernet : 8 x 10/100/1000 Mbit/s Intel Pro 1000 Gigabit Ethernet ports supporting Auto-MDI/X
  • SFP Ports : 2 ports, supports single mode or multi mode fiber connection by SFP flexible design
  • Expantion Slot : 1 x PCIe Mini Card slot (USB transaction bus)
  • Serial port : RJ45 type serial console
  • Speaker : Mini PC – Speaker
  • Power : IEC C13 Power Cord, input power: 100VAC-250VAC 50Hz- 60Hz (International PSU)
  • Dimensions : 44 mm (1.73″) (H) x 430 mm (16.93″) (W) x 255 mm (10.03″) (D)
  • Temperature : Operational: 0°C ~ +45°C (32°F ~ 113°F)
  • Humidity : Operational: up to 95% relative humidity (non-condensing)
  • Power Supply : 84 Watt open frame
  • Operating System : MikroTik Router OS

MikroBits Aneto (RoS Level 6)

MikroBits Aneto (RoS Level 6) 
Kategori : MikroBits Aneto
Kode : MBANETO-L6

 

Entry level MikroBits router dengan 8 port gigabit dan 2 port SFP. Munggunakan processor Intel Atom 64bit D525, dengan 2GB RAM. Sudah termasuk MikroTik RouterOS level 6.

 

logo_intelSpesifikasi

  • CPU : Multi Core x86 64 Bit, Intel Atom D525 1.8 GHz Processor
  • BIOS : AMI 8Mbit PnP Flash BIOS with function of BIOS redirected to COM port
  • Memory : 1 x 2048MB Industrial Grade RAM (2GB RAM) installed on the base Model
  • Data storage : 2x SATA, 1x CF Slots with True IDE IBM MicroDrive Support
  • Compact Flash : 1 GB Industrial Grade Compact Flash for RouterOS
  • HDD :
  • Ethernet : 8 x 10/100/1000 Mbit/s Intel Pro 1000 Gigabit Ethernet ports supporting Auto-MDI/X
  • SFP Ports : 2 ports, supports single mode or multi mode fiber connection by SFP flexible design
  • Expantion Slot : 1 x PCIe Mini Card slot (USB transaction bus)
  • Serial port : RJ45 type serial console
  • Speaker : Mini PC – Speaker
  • Power : IEC C13 Power Cord, input power: 100VAC-250VAC 50Hz- 60Hz (International PSU)
  • Dimensions : 44 mm (1.73″) (H) x 430 mm (16.93″) (W) x 255 mm (10.03″) (D)
  • Temperature : Operational: 0°C ~ +45°C (32°F ~ 113°F)
  • Humidity : Operational: up to 95% relative humidity (non-condensing)
  • Power Supply : 84 Watt open frame
  • Operating System : MikroTik Router OS

Setting Routers

LAN > Mikrotik RouterOS > Modem ADSL > INTERNET

 

Untuk LAN, kita pake kelas C, dengan network 192.168.0.0/24. Untuk Mikrotik RouterOS, kita perlu dua ethernet card. Satu (ether1 – 192.168.1.2/24) untuk sambungan ke Modem ADSL dan satu lagi (ether2 – 192.168.0.1/24) untuk sambungan ke LAN. Untuk Modem ADSL, IP kita set 192.168.1.1/24.

Sebelum mengetikkan apapun, pastikan Anda telah berada pada root menu dengan mengetikkan “/”

 

Set IP untuk masing²ethernet card

ip address add address=192.168.1.2/24 interface=ether1
ip address add address=192.168.0.1/24 interface=ether2

Untuk menampilkan hasil perintah di atas ketikkan perintah berikut:

ip address print

Kemudian lakukan testing dengan mencoba nge-ping ke gateway atau ke komputer yg ada pada LAN. Jika hasilnya sukses, maka konfigurasi IP Anda sudah benar

ping 192.168.1.1
ping 192.168.0.10

 

Menambahkan Routing
ip route add gateway=192.168.1.1

 

Setting DNS
ip dns set primary-dns=202.134.1.10 allow-remote-requests=yes
ip dns set secondary-dns=202.134.0.155 allow-remote-requests=yes

Karena koneksi ini menggunakan Speedy dari Telkom, maka DNS yg aq pake ya punya Telkom. Silahkan sesuaikan dengan DNS provider Anda.

Setelah itu coba Anda lakukan ping ke yahoo.com misalnya:

ping yahoo.com

Jika hasilnya sukses, maka settingan DNS sudah benar

Source NAT (Network Address Translation) / Masquerading
Agar semua komputer yg ada di LAN bisa terhubung ke internet juga, maka Anda perlu menambahkan NAT (Masquerade) pada Mikrotik.

ip firewall nat add chain=srcnat action=masquerade out-interface=ether1

Sekarang coba lakukan ping ke yahoo.com dari komputer yang ada di LAN

ping yahoo.com

Jika hasilnya sukses, maka setting masquerade sudah benar

DHCP (DynamicHost Configuration Protocol)
Karena alasan supaya praktis, temenku pengin pake DHCP Server. Biar klo tiap ada klien yang konek, dia ga perlu setting IP secara manual. Tinggal obtain aja dari DHCP Server, beres dah. Untungnya Mikrotik ini juga ada fitur DHCP Servernya. Jadi ya ga ada masalah..

Membuat IP Address Pool

ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.254

Menambahkan DHCP Network
ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1 dns-server=202.134.1.10,     202.134.0.155

Menambahkan Server DHCP
ip dhcp-server add name=DHCP_LAN disabled=no interface=ether2 address-pool=dhcp-pool

Sekarang coba lakukan testing dari komputer klien, untuk me-request IP Address dari Server DHCP. Jika sukses, maka sekali lagi, settingannya udah bener

 

Bandwidth Control
Agar semua komputer klien pada LAN tidak saling berebut bandwidth, maka perlu dilakukan yg namanya bandwidth management atau bandwidth control

Model yg saya gunakan adalah queue trees. Untuk lebih jelas apa itu, silahkan merujuk ke situsnya Mikrotik

Kondisinya seperti ini:

Koneksi Speedy kan katanya speednya sampe 384/64 Kbps (Download/Upload), nah kondisi itu sangat jarang tercapai. Jadi kita harus cari estimasi rata²nya. Maka saya ambil minimalnya untuk download bisa dapet sekitar 300 Kbps dan untuk upload aq alokasikan 50 Kbps. Sedangkan untuk yg maksimumnya, untuk download kira² 380 Kbps dan upload 60 Kbps.

Lalu, jumlah komputer klien yang ada saat ini adalah 10 buah. Jadi harus disiapkan bandwidth itu untuk dibagikan kepada 10 klien tersebut.

Perhitungan untuk masing² klien seperti ini:

Minimal Download: 300 / 10 * 1024 = 30720 bps
Maximal Download: 380 / 10 * 1024 = 38912 bps

Minimal Upload: 50 / 10 * 1024 = 5120 bps
Maximal Upload: 60 / 10 * 1024 = 6144 bps
Selanjutnya kita mulai konfigurasinya:

Tandai semua paket yg asalnya dari LAN

ip firewall mangle add src-address=192.168.0.0/24 action=mark-connection new-connection-mark=Clients-con chain=prerouting

ip firewall mangle add connection-mark=Clients-con action=mark-packet new-packet-mark=Clients chain=prerouting

Menambahkan rule yg akan membatasi kecepatan download dan upload
queue tree add name=Clients-Download parent=ether2 packet-mark=Clients limit-at=30720 max-limit=38912

queue tree add name=Clients-Upload parent=ether1 packet-mark=Clients limit-at=5120 max-limit=6144

Sekarang coba lakukan test download dari beberapa klien, mestinya sekarang tiap2 klien akan berbagi bandwidthnya. Jika jumlah klien yg online tidak sampai 10, maka sisa bandwidth yang nganggur itu akan dibagikan kepada klien yg online.

 

Graphing
Mikrotik ini juga dilengkapi dengan fungsi monitoring traffic layaknya MRTG biasa. Jadi kita bisa melihat berapa banyak paket yg dilewatkan pada PC Mikrotik kita.

tool graphing set store-every=5min

Berikutnya yang akan kita monitor adalah paket² yg lewat semua interface yg ada di PC Mikrotik kita, klo di komputerku ada ether1 dan ether2.

tool graphing interface add-interface=all store-on-disk=yes